Back
Degraded

Slow response times for Console
Started 14 Jul at 01:39pm PDT, resolved 14 Jul at 01:54pm PDT.
https://app.synctera.com
https://app-sandbox.synctera.com
Resolved
Synctera Console load times have recovered. We are continuing our assesment of impact.
Posted 14 Jul at 01:54pm PDT.

Created
Synctera Console is currently experiencing extended response times from our APIs. Direct API operations remain fully operational and unimpacted. Investigation is currently ongoing and more details will follow.
Posted 14 Jul at 01:39pm PDT.