Back
Degraded

[Retroactive] Production Cards API degradation
Started 31 Mar at 01:09pm PDT, resolved 31 Mar at 01:18pm PDT.
api.synctera.com
Resolved
We observed recovery as of 2025-03-31 16:07:38.197 EDT and are continuing to monitor the situation.
Posted 31 Mar at 01:18pm PDT.

Created
We experienced a degradation across our card API surface between 2025-03-23 15:57:32.508 EDT and 2025-03-31 16:07:38.197 EDT.
The degradation impacted our cards APIs, including card issuance, activation, list cards endpoint, card transaction processing, and the ability to obtain single-use client tokens to reveal card data to end-customers.
Impact has been mitigated.
Posted 31 Mar at 01:09pm PDT.