Get in touch
Back
Degraded

Intermittent API 500 errors

Started 22 Mar at 02:44pm PDT, resolved 22 Mar at 02:59pm PDT.

api.synctera.com
Resolved

This incident should be resoled as of 14:56 PT.

Impact is confirmed to have additionally included card issuance, other payments APIs including AFT/OCT and SyncteraPay, as well as customer and account creation. Card authorization processing was not impacted during this incident.

Posted 22 Mar at 02:59pm PDT.
Created

Our team is investigating an increased rate of 500 errors across a variety of APIs, including internal transfers and fees.

There is currently no impact to card authorizations.

Posted 22 Mar at 02:44pm PDT.