Back
Maintenance

Remote Check Deposit Maintenance
Completed 2 Mar at 02:00pm PST.
api.synctera.com
api-sandbox.synctera.com
Completed
Maintenance completed
Posted
2 Mar at 02:00pm PST.

Started
Due to our upstream provider's planned maintenance, creation of new check deposits will be unavailable during the following window:
Start: Saturday, March 1st 8:00PM PT (11:00 PM ET)
End: Sunday, March 2nd 2:00PM PT (5:00 PM ET)
All other API and platform functionality will be unimpacted.
Posted
1 Mar at 08:00pm PST.