Get in touch
Back
Degraded

Sandbox Cards API Outage

Started 24 Jan at 08:23am PST, resolved 24 Jan at 12:02pm PST.

api-sandbox.synctera.com
Resolved

Impact has been mitigated and our sandbox cards APIs are functioning normally.

Posted 24 Jan at 12:02pm PST.
Created

We are experiencing a degradation in our sandbox environment impacting our cards APIs, including card issuance, activation, card transaction simulations, and the ability to obtain single-use client tokens.

Posted 24 Jan at 08:23am PST.