Back
Degraded

Cards API outage - Digital Wallets & Tokenization services
Started 21 Jan at 12:04pm PST, resolved 21 Jan at 12:22pm PST.
api.synctera.com
Resolved
We are observing recovery from Marqeta's systems and are no longer experiencing API errors.
We are resolving this incident, our team is continuing to monitor the situation.
Posted 21 Jan at 12:22pm PST.

Created
One of our card transaction processors, Marqeta, is experiencing an API outage.
This is currently impacting the creation of new Digital Wallet Tokens
This incident has no impact on card transaction processing.
Posted 21 Jan at 12:04pm PST.