Back
Downtime

Cards API and transaction outage
Started 10 Dec at 10:11pm PST, resolved 10 Dec at 11:33pm PST.
api.synctera.com
Resolved
We have completed recovery and there is no ongoing impact.
Our team is continuing to monitor the situation.
Posted 10 Dec at 11:33pm PST.

Updated
Our systems are recovering and we believe the majority of the impact has been mitigated.
We are continuing to address the remaining impact.
Posted 10 Dec at 10:27pm PST.

Created
We are experiencing an ongoing outage in our cards API, inclusive of transaction processing.
Our team is working through the incident and will provide regular updates.
Posted 10 Dec at 10:11pm PST.