Get in touch
Back
Maintenance

Upcoming Insights maintenance

Completed 29 Sep at 12:00pm PDT.

insights.synctera.com
Completed

Maintenance completed

Posted 29 Sep at 12:00pm PDT.
Started

This is to inform you of an upcoming scheduled maintenance for our Insights analytics platform (insights.synctera.com). We will implement important upgrades that will enhance the overall performance and reliability of the platform.

The scheduled maintenance will start on Sunday, 29th September at 11am PT. We expect the maintenance to be completed within an hour.

During this time, access to the system will be interrupted. We have scheduled this during off-peak hours to minimize workflow disruptions.

We appreciate your patience and understanding. If you have any concerns or questions please contact support@synctera.com

Posted 29 Sep at 11:00am PDT.