Back
Downtime
API and transaction processing degradation
Started 17 Sep at 11:00am PDT, resolved 17 Sep at 12:25pm PDT.
api.synctera.com
Resolved
We observed recovery from this transaction fraud vendor as of 18:53 UTC and are continuing to monitor their performance.
Posted 17 Sep at 12:25pm PDT.
Updated
We have routed around our vendor's outage, transaction fraud should no longer be impacted and we are observing recovery across all impacted components.
Posted 17 Sep at 11:33am PDT.
Created
As of 17:45 UTC, we have been experiencing an outage with one of our transaction fraud vendors leading to failed transactions and failing calls to our payments APIs.
This is currently impacting all payments APIs in addition to card authorizations.
Posted 17 Sep at 11:00am PDT.