Back
Degraded

Identity verification and Payments API outage
Started 23 Aug at 07:36am PDT, resolved 23 Aug at 07:54am PDT.
https://app.synctera.com
api.synctera.com
Resolved
We have not observed further errors from our identity verification processing 07:50:00am PT and are resolving this incident.
Posted 23 Aug at 07:54am PDT.

Created
One of our identity verification processors is experiencing an outage.
This is currently impacting our identity verification API as well as some payments APIs, including external card transfer, and wires.
We are actively monitoring the situation and will provide updates as more information becomes available.
Posted 23 Aug at 07:36am PDT.