
Cards API outage
Started 19 Jul at 08:53am PDT, resolved 19 Jul at 12:06pm PDT.
Resolved
We have not observed further errors from Marqeta 10:55:47am PT and are resolving this incident.
We are continuing to monitor Marqeta's performance.

Updated
We have not observed further errors from Marqeta 10:55:47am PT.
We are continuing to monitor for further regressions.
Updated
We have observed another apparent recovery from Marqeta's side, with the last error observed at 10:55:47am PT.
We are continuing to monitor for further regressions.

Updated
We have observed a regression on Marqeta's end and are seeing a sharp increase in error rates for both client access tokens and widget URLs.

Updated
We have observed an apparent recovery from Marqeta's side, with the last error observed at 10:29:41am PT.
We believe all impact has been resolved but are continuing to monitor before resolving this incident. We will provide another update at 11am PT.

Updated
We are continuing to observe a slow but increasing recovery in client access tokens and widget URLs as Marqeta rolls out their fix.
Card issuance, card updates, and other functionality not directly related to client access tokens and widget URLs appears to be working as normal, with card transaction processing also being healthy.
Updated
We are observing partial recovery in client access tokens and widget URLs as Marqeta rolls out their fix.

Updated
We are seeing successes on card creation, card status changes, and digital wallet tokenization.
The primary remaining impact appears to be the creation of client access tokens and widget URLs which are used to allow your customers to see and manage card data.
Updated
Marqeta has indicated potential impact to digital wallet tokenization and payment processing.
We have not yet observed impact to either of these areas, but are actively monitoring the situation.

Created
One of our card transaction processors, Marqeta, is experiencing an API outage.
This is currently impacting our cards APIs, including card issuance, activation, and the ability to obtain single-use client tokens to reveal card data to end-customers.
This incident has no impact on card transaction processing.