Get in touch
Back
Downtime

Cards API outage

Started 15 Jul at 03:26pm PDT, resolved 15 Jul at 03:32pm PDT.

https://app.synctera.com api.synctera.com
Resolved

We are observing recovery from Marqeta's systems and are no longer experiencing API errors. Our team is continuing to monitor the situation.

Posted 15 Jul at 03:32pm PDT.
Created

One of our card transaction processors, Marqeta, is experiencing an API outage.

This is currently impacting our cards APIs, including card issuance, activation, and the ability to obtain single-use client tokens to reveal card data to end-customers.

This incident has no impact on card transaction processing.

Posted 15 Jul at 03:26pm PDT.