Get in touch
Back
Maintenance

Upcoming sandbox maintenance

Completed .

https://app-sandbox.synctera.com api-sandbox.synctera.com
Completed

Maintenance completed

Posted .
Started

One of our card transaction processors, Marqeta, will be conducting maintenance on their sandbox Tuesday (2024-04-30).

This will impact Synctera's sandbox environment. There will be no production impact.

Their targeted maintenance windows are 4-6pm PT and 7-9pm PT. During this window, access to their sandbox may be disrupted.

Within the Synctera sandbox, this will impact:
- Our cards APIs, particularly those controlling card lifecycle
- Card transaction simulations

If you have any additional questions or concerns, please feel free to reach out to our Support team.

Posted .