Get in touch
Back
Maintenance

Remote Check Deposit Maintenance

Completed 7 Apr at 12:00pm PDT.

api.synctera.com
Completed

Maintenance completed

Posted 7 Apr at 12:00pm PDT.
Started

Due to our upstream provider's emergency maintenance, creation of new check deposits will be unavailable from 5am-12pm PT, 8am-3pm ET on Sunday, April 7.

All other API functionality is unimpacted.

Posted 7 Apr at 05:00am PDT.