Get in touch
Back
Degraded

Synctera Console is unavailable for some users

Started 27 Feb at 11:21am PST, resolved 27 Feb at 11:23am PST.

https://app.synctera.com https://app-sandbox.synctera.com
Resolved

This incident has been resolved and there is no ongoing impact.

Posted 27 Feb at 11:23am PST.
Created

A subset of users that have access to multiple Synctera workspaces, typically a combination of t-minus10 and production environments, were unable to use the Console for approximately one hour.

This incident has been resolved and the Console is back to normal. API traffic was not impacted.

Posted 27 Feb at 11:21am PST.