Get in touch
Back
Maintenance

Upcoming Marqeta maintenance

Completed 21 Feb at 08:30pm PST.

api.synctera.com
Completed

Maintenance completed

Posted 21 Feb at 08:30pm PST.
Started

One of our card transaction processors, Marqeta, will be conducting maintenance Wednesday (2024-02-21) from 8-8:30pm PT.

They are targeting no more than 30-40 seconds of impact to card authorizations and card-related API availability during that maintenance window.

During Marqeta’s targeted 30-40 second outage window:
- Incoming card transactions whose processing is handled by Marqeta will be declined, and may be retried by the merchants afterwards
- Card widgets that reveal card data will be unavailable
- Card-related APIs (card and digital wallet token management) will be unavailable

There will be no impact to Synctera’s ledger or other money movement facilities including internal transfers, ACH, and wire transfers.

Posted 21 Feb at 08:00pm PST.