Get in touch
Back
Degraded

Synctera Console and API are experiencing elevated error rates

Started 15 Dec at 02:41pm PST, resolved 15 Dec at 02:54pm PST.

https://app.synctera.com api.synctera.com https://app-sandbox.synctera.com api-sandbox.synctera.com insights.synctera.com
Resolved

The upstream CloudFlare incident is moving towards resolution and we have experienced no further network errors.

Posted 15 Dec at 02:54pm PST.
Created

Due to an ongoing CloudFlare incident (https://www.cloudflarestatus.com/incidents/z07jsxj4vvzv) we are observing low rates of network errors across our platform.

So far this has impacted fewer than 0.1% of API calls and no card authorizations.

Posted 15 Dec at 02:41pm PST.