Get in touch
Back
Maintenance

Sandbox maintenance

Completed 29 Nov at 09:00am PST.

https://app-sandbox.synctera.com api-sandbox.synctera.com
Completed

Maintenance completed

Posted 29 Nov at 09:00am PST.
Started

On Wednesday, November 29th between 8am-12pm EST / 5am-9am PST, we have planned maintenance on our sandbox environment. It will be unavailable for up to 90 minutes during that time. There will be no impact to production.

Posted 29 Nov at 05:00am PST.