Get in touch
Back
Maintenance

Upcoming Marqeta maintenance

Completed 14 Nov at 11:00pm PST.

api.synctera.com
Completed

Maintenance completed

Posted 14 Nov at 11:00pm PST.
Started

One of our card transaction processors, Marqeta, will be conducting maintenance Tuesday (2023-11-14) from 8-11pm PT.

Their target is a 30-minute maintenance window within that time period, with no more than 2 minutes of impact to card authorizations and card-related API availability.

During Marqeta’s no more than 2-minute outage window:
- Incoming card transactions whose processing is handled by Marqeta will be declined, and may be retried by the merchants afterwards
- Card widgets that reveal card data will be unavailable
- Card-related APIs (card and digital wallet token management) will be unavailable

There will be no impact to Synctera’s ledger or other money movement facilities including internal transfers, ACH, and wire transfers.

Posted 14 Nov at 08:00pm PST.