Back
Downtime

Synctera Console is currently inaccessible
Started 30 Oct at 01:18pm PDT, resolved 30 Oct at 02:10pm PDT.
https://app.synctera.com
https://app-sandbox.synctera.com
insights.synctera.com
Resolved
Auth0 has been stable since 1:30pm PT, we're declaring this incident resolved.
Posted 30 Oct at 02:10pm PDT.

Updated
We are observing recovery on Auth0's side and Synctera Console sign-in is working as normal. \
We're continuing to monitor internally.
Posted 30 Oct at 01:26pm PDT.

Created
Due to an ongoing incident with CloudFlare and Auth0, the Synctera Console is currently inaccessible.
As it depends on the Console, it is also not possible to log into Synctera Insights, but existing sessions are unaffected.
API access and all other platform functionality are not impacted.
Posted 30 Oct at 01:18pm PDT.