Back
Degraded

Sandbox external account linking and balance querying is currently unavailable
Started 26 May at 11:43am PDT, resolved 1 Jun at 01:20pm PDT.
api-sandbox.synctera.com
Resolved
Impact has been mitigated and our sandbox external accounts are functioning normally.
Posted 1 Jun at 01:20pm PDT.
Updated
Our sandbox external account functionality is still unavailable due to a continuing Plaid sandbox outage. Plaid's team is investigating.
Posted 30 May at 11:29am PDT.

Created
We are experiencing a degradation in our sandbox environment relating to linking new Plaid external accounts, and retrieving balances for linked Plaid external accounts.
Posted 26 May at 11:43am PDT.