Get in touch
Back
Degraded

API and transaction processing degradation

Started 24 Mar at 12:10pm PDT, resolved 24 Mar at 12:16pm PDT.

api.synctera.com api-sandbox.synctera.com
Resolved

This was resolved as of 19:13 UTC in production, and 19:16 UTC in our sandbox environment.

Posted 24 Mar at 12:16pm PDT.
Created

We experienced a degradation in our production and sandbox environments leading to a small number of failed transactions between 19:10 to 19:13 UTC.

Posted 24 Mar at 12:10pm PDT.