Back
Degraded

API and dashboard performance degradation
Started 16 Mar at 12:30pm PDT, resolved 16 Mar at 04:49pm PDT.
https://app.synctera.com
api.synctera.com
https://app-sandbox.synctera.com
api-sandbox.synctera.com
Resolved
We are back to normal - no further API performance degradations have been observed since 19:18 UTC.
Posted 16 Mar at 04:49pm PDT.

Created
Due to an ongoing Google Cloud incident, we are experiencing periodic elevated latency on API requests, including card authorizations.
The most recent impact spanned from 19:14 to 19:18 UTC.
Posted 16 Mar at 12:30pm PDT.