Back
Degraded

Sandbox physical card creation is currently unavailable
Started 14 Mar at 03:00pm PDT, resolved 14 Mar at 04:17pm PDT.
https://app-sandbox.synctera.com
api-sandbox.synctera.com
Resolved
Requests to the POST /v0/cards endpoint in sandbox are now working as normal for physical-format cards.
Virtual card creation remains unimpacted.
Posted 14 Mar at 04:17pm PDT.

Created
Due to a daily vendor rate limit, requests to our POST /v0/cards endpoint are failing in sandbox for physical-format cards.
Virtual card creation is not impacted.
Posted 14 Mar at 03:00pm PDT.