All services have been restored. Synctera Console (app.synctera.com) and API (api.synctera.com) are back to normal operation. We apologize for the disruption and are continuing to monitor to confirm stability.
Resolved
All services have been restored. Synctera Console (app.synctera.com) and API (api.synctera.com) are back to normal operation. We apologize for the disruption and are continuing to monitor to confirm stability.
Identified
We are currently experiencing degraded availability impacting the Synctera Console (app.synctera.com) and API (api.synctera.com). Some users may see failed or slow requests. Our engineering team has identified the cause and is actively working to restore full service. We will post updates here as we have them.