Resolved
The incident affecting card issuance, card update endpoints, and card reveal widgets has been resolved. Services have returned to normal operation.
Monitoring
We are observing remediation of the issue affecting card issuance, card update endpoints, and card reveal widgets. Services have recovered, but we will continue to actively monitor the situation to ensure stability.
Identified
We are currently investigating an incident affecting card issuance, card update endpoints, and card reveal widgets. Some requests are intermittently timing out due to an issue with an external service provider. We are actively monitoring the situation and will provide updates as more information becomes available.