Resolved
The incident is fully recovered, and services are back operating normally.
Monitoring
We are observing recovery in degraded services. We continue to closely monitor the situation and will share updates.
Investigating
Our processor has identified an incident and is currently investigating. Further updates will be provided as additional details emerge. Card issuance, card management, digital wallet tokens and card transactions may be affected.