The outage impacting our third-party identity verification vendor has been resolved. All verification APIs, watchlist monitoring, and affected payment APIs, including SyncteraPay, external card transfers, and wires, are now operating normally.
Thank you for your patience while our vendor worked to restore service.
Resolved
The outage impacting our third-party identity verification vendor has been resolved. All verification APIs, watchlist monitoring, and affected payment APIs, including SyncteraPay, external card transfers, and wires, are now operating normally.
Thank you for your patience while our vendor worked to restore service.
Monitoring
One of our third-party identity verification vendors is currently experiencing an outage. This is impacting our verification APIs, watchlist monitoring, and some payment APIs, including SyncteraPay, external card transfers, and wires. We are actively monitoring the situation and will provide updates as more information becomes available.