Get in touch
Back
Degraded

Sandbox API performance degradation

Started , resolved .

https://app-sandbox.synctera.com api-sandbox.synctera.com
Resolved

We have identified the root cause. Sandbox API performance has recovered. All Synctera sandbox services are functioning normally.

Posted .
Created

We're currently investigating a performance degradation on our sandbox APIs. We'll provide an update once we have established a root cause.

Posted .