
Synctera Platform outage due to upstream cloud provider
Started 12 Jun at 10:59am PDT, resolved 12 Jun at 03:22pm PDT.
Resolved
All queue processing and webhooks have caught up, and all components of the Synctera Platform are functioning normally.

Updated
We have continued to observe recovery, and the Synctera Platform is now back online. Card transactions are no longer impacted. Those that were impacted may be retried by merchants.
Webhooks and other queue-based processes are currently catching up, and our team is continuing to monitor the situation.
We will remain in degraded status until all queues have caught up.
Updated
We are observing tentative recovery across most systems, including card transactions.

Updated
The Google Cloud outage is ongoing. We are observing periodic partial recoveries, but card transactions are still experiencing an outage, and most API endpoints are predominantly unavailable.
Updated
This outage is continuing, with acknowledgement on Google's end, as well as Cloudflare declaring a significant outage.

Updated
The Google Cloud outage is continuing, and we are confirming a near-complete outage for the Synctera Platform due to this.
Some card authorizations are continuing to process normally. We are working to more fully establish impact.

Created
A Google Cloud outage has resulted in Synctera Platform downtime.