Back
Resolved

Sandbox Cards API degradation
Started 24 Apr at 02:32pm PDT.
https://app-sandbox.synctera.com
api-sandbox.synctera.com
Created
We are experiencing a degradation to Cards API in Sandbox environment due to an issue with our vendor. Impacted areas include card creation and PIN actions.
Our vendor reports that the issue is expected to be mitigated in approximately one hour.
Posted 24 Apr at 02:32pm PDT.