Get in touch
Back
Degraded

Cards API degradation - Digital Wallets Tokens termination service

Started 10 Apr at 03:11pm PDT, resolved 10 Apr at 03:24pm PDT.

api.synctera.com
Resolved

We are observing recovery from Marqeta's systems and are no longer experiencing API errors.
We are resolving this incident, our team is continuing to monitor the situation.

Posted 10 Apr at 03:24pm PDT.
Created

One of our card transaction processors, Marqeta, is experiencing an API degradation.
This is currently impacting the termination of Digital Wallet Tokens.
This incident has no impact on creation of new Digital Wallet Tokens.

Posted 10 Apr at 03:11pm PDT.