Get in touch
Back
Degraded

Partial system outage due to GCP pubsub incident

Started 8 Jan at 07:15am PST, resolved 8 Jan at 07:33am PST.

api.synctera.com api-sandbox.synctera.com
Resolved

GCP Pubsub is back up, the systems are recovering, and webhook events are flowing out. Thank you for your patience.

Posted 8 Jan at 07:33am PST.
Created

Case state modifications, card settlement processing, fees and rewards v1 API are down due to an ongoing GCP pubsub incident.

Card auth processing & creation of customers and accounts are working normally.

Delivery of webhook events are paused and will resume once the pubsub outage resolves.

Posted 8 Jan at 07:15am PST.