Get in touch
Back
Degraded

[Retroactive] Production API degradation

Started 23 Oct at 01:04pm PDT, resolved 23 Oct at 01:08pm PDT.

api.synctera.com api-sandbox.synctera.com
Resolved

We observed recovery as of 2024-10-23 19:51:24 UTC and are continuing to monitor the situation.

Posted 23 Oct at 01:08pm PDT.
Created

We experienced a degradation across our API surface between 2024-10-23 19:41:53 UTC and 2024-10-23 19:51:24 UTC.

This resulted in intermittent 503 errors being returned through the API on certain endpoints.

Posted 23 Oct at 01:04pm PDT.