Get in touch
Back
Degraded

Card PCI details unavailable

Started 30 Sep at 03:07pm PDT, resolved 1 Oct at 03:21pm PDT.

https://app.synctera.com api.synctera.com https://app-sandbox.synctera.com api-sandbox.synctera.com
Resolved

Marqeta has remediated this outage within their sandbox environment.

The ability to create single-use client tokens has been restored within our sandbox as well.

Posted 1 Oct at 03:21pm PDT.
Updated

We have observed recovery in production as of 5:01pm PT, 00:01 UTC, and single-use client tokens are being successfully created.

The issue is still present in Marqeta's sandbox, but all production impact has been mitigated.

Posted 30 Sep at 05:19pm PDT.
Created

One of our card transaction processors, Marqeta, is experiencing an API outage specific to their client token endpoint, which is represented through our API as part of https://dev.synctera.com/reference/getclientaccesstoken

This is currently impacting the ability to obtain single-use client tokens to reveal card data to end-customers through Marqeta's widgets.

This incident has no impact on card transaction processing or our other cards APIs.

Posted 30 Sep at 03:07pm PDT.