Resolved
Issue has been resolved and all digital wallet token operations should now be working as normal.
Monitoring
Mastercard is currently experience an issue affecting digital wallet token operations, including activating, suspending, resuming and terminating tokens. As a result, these operations are failing for Synctera card tokens.
We are monitoring the situation and will provide updates when available.