Resolved
We are observing recovery for the incident affecting card issuance and card update endpoints. Our team will continue monitoring closely and will provide further updates if needed.
Identified
We are currently investigating an incident affecting card issuance and card update endpoints. Requests are intermittently timing out due to an issue with an external vendor dependency.