Synctera

Card authorization degradation
Resolved·Degraded performance

Due to an issue with one of our vendors, an increased amount of card authorization declines was observed. Issue occurred from approximately 10:10 AM to 12:30 PM PDT and is now resolved.

Thu, Aug 21, 2025, 07:30 PM
(2 weeks ago)
·
Affected components
api.synctera.com
api-sandbox.synctera.com
Updates

Resolved

Due to an issue with one of our vendors, an increased amount of card authorization declines was observed. Issue occurred from approximately 10:10 AM to 12:30 PM PDT and is now resolved.

Thu, Aug 21, 2025, 07:30 PM

Identified

Due to an issue with one of our vendors, an increased amount of card authorization declines was observed. Issue occurred from approximately 10:10 AM to 12:30 PM PDT and is now resolved.

Thu, Aug 21, 2025, 05:10 PM(2 hours earlier)