Synctera

Slow response times for Console
Resolved·Degraded performance

Synctera Console load times have recovered. We are continuing our assesment of impact.

Tue, Jul 15, 2025, 12:54 AM
(1 month ago)
·
Affected components
https://app-sandbox.synctera.com
Updates

Resolved

Synctera Console load times have recovered. We are continuing our assesment of impact.

Tue, Jul 15, 2025, 12:54 AM

Investigating

Synctera Console is currently experiencing extended response times from our APIs. Direct API operations remain fully operational and unimpacted. Investigation is currently ongoing and more details will follow.

Tue, Jul 15, 2025, 12:39 AM(15 minutes earlier)