Synctera

Sandbox API performance degradation
Resolved·Degraded performance

We have identified the root cause. Sandbox API performance has recovered. All Synctera sandbox services are functioning normally.

Wed, Jun 25, 2025, 01:36 AM
(2 months ago)
·
Affected components
api-sandbox.synctera.com
Updates

Resolved

We have identified the root cause. Sandbox API performance has recovered. All Synctera sandbox services are functioning normally.

Wed, Jun 25, 2025, 01:36 AM

Investigating

We're currently investigating a performance degradation on our sandbox APIs. We'll provide an update once we have established a root cause.

Wed, Jun 25, 2025, 01:23 AM(13 minutes earlier)